タカハシシステム : WordPressを2.9.1に上げたいけど MySQLを5系に移行するのが面倒という罠

WordPressを2.9.1に上げたいけど MySQLを5系に移行するのが面倒という罠


2010年1月13日 

Warning: file_get_contents(http://graph.facebook.com/http%3A%2F%2Ftakahashisystem.com%2Farchives%2F704) [function.file-get-contents]: failed to open stream: HTTP request failed! HTTP/1.1 403 Forbidden in /home/hgpweb/www/taka/wp-content/themes/takahashi/functions.php on line 36
このエントリーをはてなブックマークに追加

title_100113_2

WordPressを最新版の2.9.1にアップデートしようとしたら、2.9以降はMySQL4.1.2以上が必要になるんですね…。

WordPress 2.9 日本語版リリースのお知らせ
http://ja.wordpress.org/2009/12/19/wordpress-29-ja/

このブログは「さくらインターネット」のサーバを借りているので、MySQLは4.0です。5.1に上げることもできるみたいだけど、仕事だったらともかくデータの移行は面倒でしょうがない。

それでもセキュリティのこととか考えたら上げざるを得ないんでしょうね。仕方ないな…。

さくらインターネット
http://support.sakura.ad.jp/page/news/20090303-004.news

MySQLを4から5へ(参考になります)
http://kita2.net/nisshi/2009/03/140611

同じカテゴリーの記事

twitterやってます。フォローいただけたら嬉しいです!